Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: Access denied for user 'root'@'localhost' (using password: NO) in /var/www/html/web1073/html/ryuu/wp-content/plugins/statpress-seolution/statpress.php on line 854

Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: A link to the server could not be established in /var/www/html/web1073/html/ryuu/wp-content/plugins/statpress-seolution/statpress.php on line 854

Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: Access denied for user 'root'@'localhost' (using password: NO) in /var/www/html/web1073/html/ryuu/wp-content/plugins/statpress-seolution/statpress.php on line 854

Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: A link to the server could not be established in /var/www/html/web1073/html/ryuu/wp-content/plugins/statpress-seolution/statpress.php on line 854

Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: Access denied for user 'root'@'localhost' (using password: NO) in /var/www/html/web1073/html/ryuu/wp-content/plugins/statpress-seolution/statpress.php on line 854

Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: A link to the server could not be established in /var/www/html/web1073/html/ryuu/wp-content/plugins/statpress-seolution/statpress.php on line 854

Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: Access denied for user 'root'@'localhost' (using password: NO) in /var/www/html/web1073/html/ryuu/wp-content/plugins/statpress-seolution/statpress.php on line 854

Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: A link to the server could not be established in /var/www/html/web1073/html/ryuu/wp-content/plugins/statpress-seolution/statpress.php on line 854

Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: Access denied for user 'root'@'localhost' (using password: NO) in /var/www/html/web1073/html/ryuu/wp-content/plugins/statpress-seolution/statpress.php on line 854

Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: A link to the server could not be established in /var/www/html/web1073/html/ryuu/wp-content/plugins/statpress-seolution/statpress.php on line 854

Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: Access denied for user 'root'@'localhost' (using password: NO) in /var/www/html/web1073/html/ryuu/wp-content/plugins/statpress-seolution/statpress.php on line 854

Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: A link to the server could not be established in /var/www/html/web1073/html/ryuu/wp-content/plugins/statpress-seolution/statpress.php on line 854
Lustige Netzwerkfehlerjagd. – ryuus Hort

Lustige Netzwerkfehlerjagd.

Liebe Nicht-Nerds, verzeiht mir, es wird jetzt ein wenig sehr technisch! Im Zweifelsfall ignoriert diesen Post also. Gestern abend fiel an meinem Debian-PC auf einmal das (kabelgebundene) Netzwerk aus. Narf. Das ist schon nervig genug; aber parallel fing das DSL auf meinem Netbook, das ich daraufhin anschmiß, um weiter im Netz zu sein, an zu lahmen. Ich machte mich, soweit ich das mit meinen Kenntnissen hinkriege, ein wenig auf die Fehlersuche und stellte fest: Am einen Stecker meines Ethernet-Kabels (leider meines einzigen) ist der Haken, der das normalerweise festhält, gebrochen. Wenn ich das Kabel in den Ethernet-Port meines Netbooks stecke, kommt darüber trotzdem eine Verbindung zustande. Am Debian-PC geschah das gestern aber nur nach einem Neustart1 für solange, bis der Bildschirmschoner anging (dieweil ich, kochend, Podcasts hörte). Dann: Netzwerk wieder weg, und auch Kabel abziehen und neu einstecken half nix. 🙁

Nun ging das heute weiter: DSL am Netbook schien auf einmal nur noch in Analoggeschwindigkeit zu laufen. Timeouts beim Mailabfragen. Datenintensivere Websites konnte ich total vergessen. Pings lieferten mir jedoch, egal welche URI ich anpingte, Werte um die 55ms, und schlankere, bild-arme Seiten luden ohne Problem. Auch mit wget eine kleine Datei herunterladen – gar kein Problem. Das Interface meines Routers zeigte mir auch keine Fehler an, und das Network Manager Applet behauptete, es bestünde eine 54Mbit-Verbindung. Ich also schon im Begriff, an meinen Provider zu schreiben, schließlich hatten die letztes Jahr gewaltigen Schluckauf, und ich bezahle ja dafür, schnelles DSL zu haben und nicht 14k-Feeling… Mehr so aus der Überlegung heraus, ob das Kabel denn wirklich kaputt sei, zog ich das Netzwerkkabel mal vom Desktop ab und steckte es in den Netbook-Ethernet-Port. Siehe da: sofort hatte ich wieder vernünftige DSL-Geschwindkeit. Zog es ab: auch über WLAN allet schick. Steckte das Kabel wieder an den (ausgeschalteten) Debian-PC: alles wie vorher. Offenkundig stört der wackelkontaktige Stecker bzw. der eventuell abgestunkene Ethernet-Port den Datentransfer.

Techies unter meinen Lesern: Wie kriege ich raus, ob es nur das Kabel ist oder ob der Ethernet-Port im Allerwertesten ist? Ein neues Kabel werde ich mir ohnehin auf dem schnellsten Weg besorgen, das sollte $mensch meines Erachtens als DSL-User im Haus haben.

Wenn jetzt tatsächlich die Ethernet-Schnittstelle meines PC im Allerwertesten sein sollte, frustet mich das. OK, eine Netzwerkkarte kostet nicht die Welt, aber ich muß wieder an diesem Gehäuse from hell rumschrauben. Narf.

  1. einem erzwungenen, da der Versuch, das USB-Kabel meines Routers zu verwenden, für einen harten Shutdown sorgte: ich vermute, das BIOS mag das nicht; selbes Symptom hatte ich mal, als ich im laufenden Betrieb einen Hub ansteckte.