Netzwerkfehlerjagd, ctd.

Sorry, schon wieder Computercontent, ich dokumentiere das jetzt aber mehr für mich selbst und mißbrauche mein Blog für notes to self…

Hab immer noch kein Netzwerk am Debian-PC, auch mit ersetztem Kabel nicht. Das war es also schon mal nicht. Habe daraufhin mal von einer Ubuntu-DVD gebootet: Auch kein Netzwerk. Daß irgendwas in den Netzwerkeinstellungen vermurkst ist, ist damit schon mal unwahrscheinlich. (Beim ersten Boot von Ubuntu-DVD lief das Netzwerk out of the box.)

Was ich vorgestern geändert habe: das erste Mal versucht, den SCSI-Scanner anzuschließen und zum Laufen zu bringen. Und an der FritzBox ein neues Telefon angeschlossen. Aber der Defekt kam ja nicht sofort, sondern erst, nachdem der Bildschirmschoner angegangen war… Da die Netzwerkverbindung ja tadellos zustande kommt, wenn ich es mit meinem Netbook versuche, wird es eher nicht der Router sein.

Unangenehmer Gedanke: Es könnte also doch der Ethernet-Port des PC sein. Frust. Weniger wegen den nochmal paar Euro, die die entsprechende Hardware kostet als wegen dem damit verbundenen Geschraube und all den Dingen, die ich dann, wenn ich schon mal dabei bin, gleich werde mit schrauben wollen.

Bevor ich jetzt losrenne und mir eine Ethernet-Karte hole: Was kann’s noch sein, liebe Leser_innen? Jemand ’ne Idee?

2 Kommentare

  1. Goja
    Geschrieben am 1. Juni 2010 um 12:39 | Permalink

    Hol dir doch eine USB-Netzwerkkarte, dann sparst du dir das aufschrauben. 😉 Für Geräte mit Asix, Pegasus, Davicom, Moschip oder RTL8150 Chipsatz sollte es eigentlich ohne Probleme einen Linux-Treiber geben.

    Achja, ich würde keine Idee sofort verwerfen. Manchmal ist es doch das, an was man zuerst gedacht hat.

  2. ryuu
    Geschrieben am 1. Juni 2010 um 13:38 | Permalink

    Hm, aber die USB-Modelle, die ich bis jetzt gesehen habe, kosten auch glatt mal 10 Euro mehr… Da ist mein Geiz dann stark genug, mir doch den Schraubenzieher in die Hand zu drücken!