Nicht-Nerds weglesen: Zu Hülf! Externe-Festplatte-Streß!

Nicht-Nerds weglesen: Manchmal muß ich mich dran erinnern, daß ich den ganzen Computerkram aus Spaß mache und mir ja selbst aufs Auge gedrückt habe, ausgerechnet Debian Lenny zu verwenden, nicht Squeeze und auch nicht irgendeine andere Distribution, die es einem leichter macht. Doch statt auf dem und mit dem Rechner zu basteln, bastle ich gerade mehr am Rechner… Hab mir eine schön große externe Festplatte angeschafft. Ubuntu findet sie, Debian Lenny nicht. Daß beide Systeme sie erkennen, lesen und beschreiben können, das möglichst ohne Hickhack, ist aber Teil dessen, wofür ich sie angeschafft habe, nämlich als Medium, das ich on the fly anstecken kann, auf dem ich Dateien ablegen kann, auf die ich auf beiden Systemen zugreifen möchte (ohne sie immer beide laufen zu haben) und vor allem für Backups. Vermutung: es liegt daran, daß sie NTFS als Dateisystem verwendet, womit mein Lenny so gar nicht klar kommt (auf meiner Festplatte ist auch noch eine NTFS-Partition, die zu mounten Lenny sich trotz ntfs-3g weigert). Einmal gab sie mir eine Fehlermeldung wie „Cannot mount volume: invalid option“ einige Zeit nach dem Anstecken, ich konnte das aber nicht reproduzieren. Nun frag ich mich: soll ich sie einfach mal vom Ubuntu aus mit gparted traktieren? ext3 wäre das Dateisystem meiner Wahl. Oder mach ich damit am Ende was kaputt? Woran kann das Problem noch liegen?

2 Kommentare

  1. Goja
    Geschrieben am 20. August 2010 um 23:37 | Permalink

    Es ist doch noch nix drauf, oder? Also plattmachen. So lange nicht gründlich gelöscht wird, geht das doch fix. Du weisst immerhin schon wie es geht. 😉

    Achja und ich würd auch schonmal überprüfen, ob du eine Seagate Platte mit Firmware Fehler hast. (Google hilft)

  2. ryuu
    Geschrieben am 20. August 2010 um 23:54 | Permalink

    Nee, es ist eine WD Elements. Die läuft (wie in diversen Foren berichtet wird) eigentlich auch problemlos mit Debian. Ich habe meinen User und root mal versuchsweise der Benutzergruppe fuse hinzugefügt. Das hat das Problem behoben, jetzt wird sie beim Anstecken erkannt! Formatiert wird sie aber erst morgen mit wachem Kopf. Ich muß eh noch einmal mit Parted Magic an das System heran, es nervt mich, daß da noch eine olle Windows-Partition rumfliegt, die ich nicht nutzen kann. Den Platz hätte ich doch gern für /home. Aber bevor ich das tue, möchte ich doch ein gescheites Backup ziehen, wofür ich eben diese Platte benutzen möchte. (OK, es kommt mir gerade in den Sinn, daß ich es temporär auch auf eine andere Platte tun könnte… und dann könnte ich noch ein bißchen an meinem Backupskript schrauben… erstmal Tee machen.) Danke für den Kommentar, jedenfalls!